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This document will introduce you to some of the basic functionality of PANalytical X’Pert 

HighScore Plus, v3.0. There is much more that can be done with the program. Some of the 

instructions in this document will allude to things that you can do in HighScore Plus without 

telling you how to do them. In such cases, this is because a quick reading of the relevant help 

section in HighScore Plus will clearly tell you how to accomplish the task.  

 

The last page of this document gives you some keywords you might search one in the help to 

learn about more advanced tools.  
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I. SELECTING THE USER INTERFACE AND PROGRAM SETTINGS 

 

Desktops 
“Desktops” are predefined arrangements of windows and toolbars in HighScore Plus.  You can 

create your own or use one of the default desktops provided with the HighScore Plus program.   

 

Default Desktops are designed to be optimal for specific tasks, such as Phase ID or Profile 

Fitting.  If you start using HighScore Plus and the desktop is arranged in a way that you are 

unfamiliar with, you can change the desktop to one that is more useful. 

 

• To select a desktop, go to the menu View > Desktop 

• Select a Desktop from the menu list, not from the Dropdown menu.   

• Useful desktops are: Phase-ID, Line Profile Analysis, and Structures.  

• You can also change the desktop layout to your preference and save it as a new desktop 

(see Customizing the Application in the help). 

 

Restoring Defaults 
If you begin using HighScore Plus and it is behaving in an unusual way, you may want to restore 

the program behavior to its factory defaults.  In order to do this: 

 

• Go the menu Customize > Program Settings 

o Click on the button Reset All to Default 

o Click on the OK button to close the window 

o You can also explore Program Settings to modify the look, feel, and performance of 

the program such as options for display behavior, automatic backing up of analysis 

files, behavior during pattern simulation or Rietveld refinement, and data treatments 

applied automatically when you open a file 

 

• Go to the menu Customize > Document Settings 

o Click on the button Reset All to Default 

o Click on the OK button to close the window 

o Note: this menu is only available after you have opened a file 

o You can also explore the Document Settings to change options for the graphic 

display, the analyze view, and labeling for legends and peak markers 

 

Menus 

By default, the menus only show the most recently used commands. To turn off this feature, so 

that you can see all commands in the menus: 

• Select the menu View > Toolbars > Customize 

• Select the tab Options 

• Uncheck the box next to “Menus show recently used commands first” 

• Click Close 
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Panes  

There are different work areas in HighScore Plus, called “Panes”.  There are up to four different 

Panes. Each Pane is a window that contains a certain element of the document. The Panes are: 

 

• Main Graphics shows the primary plot of your data for analysis and manipulation 

• Additional Graphics shows modified plots of your data to assist in analysis 

• Lists Pane contains tables of information that provide an overview of your data and 

summarizes the results of your analysis 

• Object Inspector is a dynamic list that provides detailed information about any item that 

you select in HighScore plus.  In some desktops, it is a separate pane; in some desktops, it 

is part of the Lists pane.   

 

• To resize the panes, drag your mouse to the border between two panes until the cursor 

changes to , then left-click and drag to resize the pane.  

 

 
This image shows the basic layout of the “Phase-ID” desktop 

 
Appendix A provides more detailed information about the panes and toolbars commonly used in 

HighScore Plus.   

 
 

Main Graphics 

Additional Graphics 

Lists Pane &  

Object Inspector 
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II. DISPLAYING DATA AND BASIC MANIPULATION  

 

Opening Data 

To Open a data set, go to File>Open 

♦ If you select multiple files, each one will open in its own document.  

 

Zooming in Main Graphics 

• Zoom in by left-click and dragging in the Main Graphics pane. 

• Zoom out by double-clicking in the Main Graphics pane. 

• When zoomed in, you can use the scroll bar at the bottom of the Main Graphics pane to move 

the zoom view left and right 

• When zoomed in, hold down the Alt key and left-click and drag the mouse: 

o If you drag the mouse left-right, you will scroll left or right 

o If you drag the mouse up-down, you will 

zoom in or zoom out x (y autoscales to the 

maximum intensity in the zoomed view) 

• Use the Automatic Scale  button of the Tool 

Palette toolbar to switch autoscaling of intensity on 

or off 

• Use the Zoom Intensity  button of the Tool 

Palette toolbar to switch zooming in Y-axis direction 

on or off.  

 

• You change the Y-axis scale by toggling with the 

"Set Y-axis Scale"  button from the Tool Palette 

toolbar.  

o To switch directly to a "Linear Y-Axis", 

"Square Root Y-Axis" or "Logarithmic Y-

Axis" scale use the small  button next to it. 

You can use the additional graphics pane to manipulate 

your zoom view by enabling the Zoom Overview.  

• Right-click in the Additional Graphics pane 

• Select the menu Show Graphics > Zoom Overview 

o The Additional Graphics pane will show you your entire scan, with a black box 

highlighting the zoomed region 

o To move the zoom region, left-click and drag the black highlight box 

o To resize the zoom region, left-click and drag the white dot at the side of the black 

highlight box. 

 

Right-clicking in the Main Graphics pane will give you a menu with shortcuts to several options, 

including analyses (determine background, strip K-Alpha2, etc) and cursors (show spectral lines, 

insert peaks, etc). 



Revised 27 March 2012 Page 5 
 

Comparing Multiple Scans 
 

To compare multiple data sets 

♦ Open the first data file using the menu File > Open.  

○ This will be the “Anchor Scan” 

♦ Use the menu File > Insert to add additional scans to the document. 

○ Select all of the additional data files that you want to add and click OK 

○ You can select multiple files to insert by using shift+click or ctrl+click 

♦ In the Main Graphics Pane, go to the Compare or 2D tabs to view all of the scans 

 

To adjust scan properties such as line color 

• Go to the Scan List tab in the Lists pane to see a list of all of the scans. 

• In the Scan List, select the scan that you want to modify 

• Go to the Object Inspector 

• You can adjust properties of the scans, such as line color or name, in the Object Inspector.  

 

To scale scans so that their intensities are similar: 

• Go to the menu Treatment > Adjust to Anchor 

• In the “Adjust” drop-down menu, select the scan that you want to adjust 

• Select the Scale Factor, Vertical Shift, or Both tab 

o Scale Factor adjusts the net intensity of the pattern, multiplying every data point by the 

scale factor. This is useful if two patterns were collected with a different scan rate or the 

samples had different packing densities, producing different overall intensities.  

o Vertical Shift will move the entire pattern up or down by a set amount. This is often done 

to match the background without scaling the intensity.  

o Both will both scale the pattern intensity (to match the peak maximum) and to shift the 

pattern up/down to match background  

• In Method, select Fit Maximum, Fit Background, or User Defined 

o The program will fit based on the part of the pattern visible in the Main graphics. 

• Click the Adjust button 

o The program will show you a preview of the result.   

o You can change the adjustment (for example, the user defined value) and then click 

Adjust again to preview the new result. 

• Click the Accept button 

• In the Main Graphics pane, go to the Compare tab to view the multiple scans.  

 
 

Note: Treatment and Analysis tools only work on the Anchor scan 



Revised 27 March 2012 Page 6 
 

III. Opening a PDF Reference Pattern 

The Powder Diffraction File (PDF) is a database of X-ray powder diffraction patterns maintained 

by the International Center for Diffraction Data (ICDD).  You can find more information about 

the PDF, including tutorials and references, at www.icdd.com 

 

Data in the PDF comes from: 

• publications, journals, scientific periodicals and theses 

• ICDD grants for new materials 

• Data collections donated by companies or individuals 

• Data from other database organizations that are licenses by the ICDD 

 

To Retrieve PDF Patterns using the PDF Reference Number 

1) Go to the menu Reference Patterns > Retrieve Pattern By > Reference Code 

2) In the dialog box, type in the Reference Code(s) for the PDF card(s) that you want to open 

3) Click Load 

4) The cards will be loaded into the Pattern List in the Lists Pane 

 

In older literature, you may see reference to JCPDS cards. The JCPDS database was the 

predecessor to the PDF. You can use the original JCPDS reference number to retrieve that entry 

in the PDF database.  

 

To search the PDF Database for References 
If you do not know the reference code for the PDF card for the material that you are interested in, 

you can search the PDF database for the relevant entries.  

 

1) Go to the menu Reference Patterns > Retrieve Pattern By > Restrictions 

2) In the Restrictions dialogue window that opens, you define parameters to restrict which 

patterns will be retrieved from the database. If you defined no parameters at all, then all 

patterns in the database would be retrieved. 

a) Each tab in the Restrictions window allows you to control a different subset of search 

parameters.  In each of the tabs, you can set the parameters for searching the PDF 

database for reference patterns.  

b) The options available in the tabs are described on the next page (pg 7) 

c) Each tab that is being used to constrain the search will be highlighted with a red flag 

d) The information bar at the bottom of the window tells you how many patterns will be 

retrieved with the current set of restrictions. This number should be less than 10; anything 

more is difficult to manage.  If you cannot make this number less than 10, then you 

should use Search & Match (pg 11) instead.   

3) Once you have set up your search parameters, using as many or as few Restrictions as you 

like, then you click Load to perform the search and find the reference patterns.  

a) The reference patterns will be added to the Pattern List pane.  

b) If you have other reference patterns already loaded, the Combine Patterns dialogue will 

ask you to specify how you want to combine the new patterns with the previous. Make 

your choice and click OK. 

c) The Restrictions window will remain open, allowing you to retrieve more references 

i) If you are done finding reference patterns, then click Close.  
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The tabs that you can use to constrain you search of the PDF database are: 

 

Chemistry 

This is the most common restriction that you will use.  

♦ You have three fields to specify what compositions you want to find in the database: 

♦  “All of:” all of these elements together must be present in each reference pattern 

♦ “At least one of:” one or more of these elements must be present in each reference pattern 

♦ “None of:” none of these elements must be present in each reference pattern 

○ If you click on the button Add Rest to None Of, then every element not listed in “All 

of:” or “At least one of:” fields is added to the “None of:” field 

 

♦ The Min and Max Number of Elements controls how many unrestricted elements are 

allowed in the retrieved reference patterns 

 

Example:  

• In this example, 2146 patterns will be 

retrieved. These patterns would include 

FePO4, LiPO4, and LiFePO4; but would 

also include any material that contains P 

and O, Li or Fe, and any other element—

for example, Fe2AsP3O12 or RbFeP2O7.  

 

• In this example, only 181 patterns will be 

retrieved. All elements except Li, Fe, P, 

and O were added to the “None of:” field 

by clicking the Add Rest to None Of 

button. Patterns loaded would include 

FePO4, LiPO4, and LiFePO4.  

 

 

 

Quality 

This is another very useful restriction to use.  

♦ It is highly recommended that you check the entry “Skip marked as deleted by ICDD” 

○ Entries are deleted from the database if they are replaced with better references or they 

are found to be wrong.  

○ These entries are kept in the electronic database in case you need access to them (perhaps 

an old paper references a now obsolete PDF card), but you normally do not want these 

entries to be included in your search results.  

♦ You can use the other settings to restrict what type of reference cards you search. The quality 

marking system of the ICDD is explained on the next page (pg 11) 

♦ You can also use this tab to exclude data that was not collected at standard pressure and 

temperature (“Skip non-ambient temperature” and “Skip non-ambient pressure”) 
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PDF cards have quality marks assigned by the ICDD to indicate how reliable the data is.  

 

Star (S, +). Indicates the pattern represents high-quality diffractometer or Guinier data.  

• The chemical composition has been well characterized.  

• The intensities have been measured objectively-- no visual estimation is allowed.  

• Good range and an even spread of intensity.  

• Completeness of a pattern is sensible  

• Each reflection with d-value less than or equal to 2.500 Angstroms has at least three 

significant figures after the decimal point. Reflections with d-value less than or equal to 

1.2000 Angstroms have at least four significant figures after the decimal point.  

• No serious systematic errors exist.  

• The |∆2Θ| of a qualifying reflection is less than or equal to 0.05 degrees. In the case of 

multiply-indexed reflections, only the minimum absolute ∆2Θ is considered.  

• The average |∆2Θ| value is less than 0.03 deg. for qualifying reflections.  

• No un-indexed, space group extinct or impurity reflections are present.  

 

Indexed (I). Indicates the pattern has been indexed.  

• There is a reasonable range and even spread in intensities.  

• Completeness of the pattern is sensible.  

• Reflections with d-value less than or equal to 2.000 Angstroms have at least three significant 

figures after the decimal point.  

• No serious systematic errors exist.  

• No qualifying reflection has an absolute ∆2Θ greater than or equal to 0.20 degrees.  

• The average absolute ∆2Θ value should be less than or equal to 0.06 deg.  

• The maximum number of un-indexed, space group extinct or impurity reflections is two, but 

none of these reflections is among the strongest eight lines.  

 

Blank (B). Indicates the pattern does not meet the Star, Indexed, or Low-Precision criteria.  

 

Low Precision (O, ?). Indicates the diffraction data have been taken on poorly characterized 

material, a sample with known (or suspected) problems such as preferred orientation, or that the 

data are known (or suspected) to be of low precision.  

• Data from a multi-phase mixture.  

• Data from a phase poorly-characterized chemically.  

• The "O" quality mark is commonly assigned to patterns for which no unit cell is reported  

• Usually, the editor has inserted a comment to explain why the "O" was assigned.  

• The number of un-indexed, space group extinct or impurity reflections is three or more.  

• One of the three strongest reflections is un-indexed.  

 

Prototyping (P). Indicates the structural data that was assigned to a particular entry from the 

Linus Pauling File. Prototype structure is an editorial action to assign a space group and 

coordinates for entries that have not recovered this information from the primary literature.  

Rietveld (R). Indicates the d-values are directly the result of Rietveld refinement of the data.  

Hypothetical (H). Indicates the structure is calculated theoretically from the atomic positions 

and thermal parameters of an isostructural compound  
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Subfiles  
This tab is used to restrict the search to certain 

subfiles of the PDF. Data in the PDF comes 

from several different sources. The data is 

organized into subsets depending on the 

source and subfiles depending on 

characteristics of the material. In HSP, you 

can search for entries from a single 

subset/subfile, a combination of subsets and 

subfiles, or from all subsets.  

 

Crystallography 

This restriction tab can be used to specify parameters of the crystal structure for all retrieved 

entries, such as the Crystal System (cubic, hexagonal, …), Density (theoretical density based on 

crystal structure), or lattice parameters. This restriction is not used that often.  

 

Strings 
This restriction is used to search for text in the PDF reference, such as a specific Mineral Name 

(hematite, etc) or Compound Name (polyethylene, etc). This restriction is not used that often.  

 

MANIPULATING THE REFERENCE CARDS THAT YOU HAVE LOADED 
Once you have searched the database and added reference cards, you can view them in the Main 

Graphics pane and manipulate them in the Lists Pane and Object Inspector 

 

In the Lists Pane, go to the Pattern List tab. You can: 

♦ Make the pattern Visible or Hidden by checking/unchecking the Visible column 

♦ Change the pattern color by using the drop-down menu in the Display Color column 

♦ Open the reference card by double-clicking on an entry 

○ The entry will contain information such as formula, unit cell information, the reference 

that the entry came from, and a list of peak positions and intensities.  

○ You can use the peak list in the reference card to decide where you want to scan. A card 

might list several peaks at low angles (below 20deg 2theta) that are very informative. 

After 55.74deg 2theta, all of the diffraction peaks are weak. Therefore, a good scan range 

would be from 5deg to 56deg 2theta.  

 

In the Object Inspector, you can manipulate the display of the Reference Pattern (color, scaling) 

♦ Click on an entry in the Pattern List  

♦ go to the Object Inspector 

○ Settings in the Display section of the Object Inspector will let you change the visual 

display of the reference pattern in the Main Graphics 

○ Other sections display information about the reference card 

 

 

If you want to compare your data to the reference card for a specific phase, it is easier to use the 

search-match procedure, explained on the next page.  
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To Test for K-Beta Peaks 

1) Select the menu Tools >Spectral Lines 

a) You now control a cursor that indicates the position of the K-alpha1 peak 

2) Position the cursor over a major K-alpha1 diffraction peak 

 
a) The solid blue line shows the position of the corresponding K-beta peak 

b) The dotted lube line shows the position of the corresponding W L-alpha peak 

c) The dotted red line shows the position of the corresponding K-alpha2 peak 

3) You only need to check the one or two strongest peaks of the pattern for the presence of K-

beta peaks.  The intensity of a K-beta peak is proportional to the intensity of the 

corresponding K-alpha1 peak.   

 

 

 

 

IV. SEARCH-MATCH 

There are several steps involved when you want to determine the identity of unknown phases in 

your diffraction pattern.  

 

1) Fit the background.  

a) Select the menu Treatment > Determine Background 

b) Use a small bending factor (0-2) and a granularity between 15 to 30 

 
c) When the background is good, Accept the background (do not Subtract).  

• The granularity parameter changes the number of intervals used for background 

determination 

• The bending factor slider adjusts the curvature of the background 
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2) Search for Peaks 

a) Select the menu Treatment > Search Peaks 

 

b) Adjust the peak search parameters as necessary 

i) Use the “Default” parameter settings as a starting point 

ii) Click on the More button 

iii) Select Default from the drop-down menu 

• significance is a calculation of the probability that a possible peak is not noise-induced.  

• Only peaks with a significance above the Minimum Significance are accepted by the 

peak search procedure.  

• A large Minimum Signifance (2 or more) is useful for noisy data- however, some 

very small peaks could be missed. 

• The minimum and the maximum tip width are a measure of the width of the peaks to be 

found. The tip width is the width, where the 2nd derivative is < zero.  

• The values 0.00 and 1.00 can be used for most scans.  

• Increase the maximum peak tip width to find very broad peaks.  

• Raising the minimum peak tip width can decrease the number of noise-induced peaks 

detected, but at the risk of missing very small peaks. 

• The Peak Base Width describes the width of the peak foot. It must be greater than the 

maximum peak tip width.  Increase this value if your data contains broad peaks.  

 

c) Click on the Search Peaks button 

 

• A preview lets you examine the quality of the peak search before accepting the results 

• The peaks are represented in the Main Graphics as orange lines.   

• K-alpha1 peaks are indicated by solid lines in the peak markers 

• K-alpha2 peaks are indicated by dotted lines in the peak markers 

• You can change where the peak markers are shown using the "Set Display of Peaks"  

button in the Display Mode button bar. Access the dropdown list with the small  button  

• You can have the peak markers shown in the data or above the data (or both) 

   
 

• The “Show Calculated Profile” button  can be used to show or hide a simulated pattern 

based on the peak search result.    
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• Click on the "Peak List" tab in the Lists pane to see numerical details on every peak. 

• Peaks derived from the Kα2 wavelength are indicated by a gray background color in the 

peak list.  

 

d) If too many/too few peaks were identified, then adjust the parameters and click the Search 

Peaks button again 

 

e) When you are happy with the result, click the Accept button. 

f) You do not need to identify all small peaks.  

g) All intensity above the background curve is considered in determining the best possible 

phases to match the data.  

h) Peaks that are explicitly identified are given more importance in the fitting algorithm.  

 

 

 

3) OPTIONAL- Convert data collected with Automatic Divergence Slits 

If you collected data from an “infinitely” thick sample using the Programmable Divergence Slit 

in Automatic mode, then you should use the Divergence Slit correction to modify the peak 

intensities to their equivalent if they had been collected in Fixed slit mode.  

a) Select the menu Treatment > Corrections > Convert Divergence Slit 

b) Load the Default parameters  

i) Click on the More button 

ii) Select Default from the drop-down menu 

c) Click the ADS To FDS button 

d) Click the Replace button 

e) Click the Close button 

 

 

 

4) OPTIONAL- Strip Kα2  

You can numerically remove all K-alpha2 signal from your data.  This is not necessary for phase 

ID or other analyses.  However, you might want to remove the Kα2 peaks from your observed 

diffraction pattern so that the data is easier for you to evaluate good/poor matches or to clarify 

the data plot when you are preparing it for a presentation or publication. 

a) Select the menu Treatment >Strip K-Alpha2 

b) Click the Strip K-alpha2 button. 

c) Click the Replace button 

d) Click the Close button 
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5) Run the Search-Match procedure 

a) Select the menu Analysis > Search & Match > 

Execute Search & Match 

 

b) Adjust the Parameters as necessary 

i) Load the Default parameters  

(1) Click on the More button 

(2) Select Default from the drop-down  

ii) The parameters that you can adjust are: 

• Data Source:  

• Peak Data is the peak list produced from your peak search.   

• Profile Data is all observed intensity above the background model produced when 

you fit the background 

• The best result is usually produced when you use both Peak & Profile Data 

• Scoring Scheme: this should be Multi Phase unless you want to try to force the program 

to find a single phase that will match all observed data.  

• Auto Residue: if this is on, then when you accept a candidate as a good match all of the 

remaining candidates will be rescored based on how well they fit the unmatched features 

• Match Intensity: if this is off, the quality of the match is based only on agreement of 

peak positions; if this is on, the score reflects the quality of the intensity match as well.   

• Demote unmatched strong: if this is one, if a candidate has one strong (>50%) peak 

missing in the observed data then the candidate is discarded—no matter how well the rest 

of the peaks match.   

• Allow pattern shift: If on, each reference pattern is shifted for an optimal fit with the 

data.  The maximum allowed pattern shift is ± 4 x FWHM.  

 

c) The Restrictions tab will let you constrain the search by chemistry, quality, subfiles—any 

of the categories in the Restrictions filter explained on the pages 7-9.  

 

6) All possible matches are added to the Candidate list in the Patterns list.  

a) A score is calculated for all candidates to determine how well they match the 

experimental data. A high score indicates a better match.  

b) When you accept a candidate as a good match, it is moved Accepted area in the Pattern 

list. The scores for all other candidates are recalculated  

c) Peaks not explained by a reference pattern have a little "V" mark, if you have them 

displayed above the main graphics 

d) High intensity areas in the main graphics are indicated in gray. These scan features are 

explained by the accepted reference pattern. If no scan features are marked in gray press 

the "Show Explained Features" button in the Display Mode button bar. 

e) Right-click on the candidate pattern and select Analyze Pattern Lines from the menu.  

i) This will show a list of the lines in the reference card and identify which ones are and 

are not observed in the data.  
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There are several tools available to access the "match" of a candidate/accepted phase: 

• Explained scan regions (graphically)  

• matched peaks (graphically, textually)  

• matched peaks by reference codes (textually)  

• Reference pattern lines matched (textually)  

• Number of matched lines, number of new matched lines (textually) 

When you cannot identify all phases from the candidate list of the initial search-match, proceed 

as follows: 

1. Change the scores to find more candidates from the existing candidate list.  There is a 

toolbar of options that can be used for changing the score (shown on page 19).  

• Change the “Match Intensity” parameter using the  button.   

• When looking for minor phases, switch off the “Demote unmatched strong”   option 

• Do not use the allow pattern shift parameter unless you are dealing with strong solid-

solution effects or with an incorrect sample height. In case of the usual, small pattern 

shifts this parameter often favors patterns not fitting very well to the measurement. 

• Change the “Data Source”  

 

2. The next step is to repeat the search-match with new, different restrictions (and/or different 

parameters). It is possible that the correct phase was excluded by the restrictions used in the 

initial search-match being too tight, which prohibited the correct answer showing up in the 

candidate list. Or the initial restrictions were too wide, allowing many isotypical phases to 

pass and completely fill the candidate list, leaving no space for other candidates. 

If necessary repeat step 1. with the new candidate list. Many identification problems can be 

solved this way.  

 

3. If you still have no success, you should switch on the track graph function. Now zoom in on 

the low-angle region containing unexplained peaks and/or features and check the candidate 

list. Only the peaks/features in the visible (=zoomed) region are taken into account now. If 

there are no new matches found on top of the candidate list, you could also start a new 

search-match using only the zoomed range as input. 

 

4. Exclude all already matched peaks and to search-match again using only the remaining peak 

data as input.  To exclude peaks from the peak list: 

 

1. Select the menu Tools > Set Peak Status 

2. Select the parameters Matched = True Exclude 

 
3. All peaks matched by accepted patterns will be excluded from the peak list 

4. Run the search match setting the Data Source to “Peak Data” 

Repeat steps 1. and 2. with the new candidate list, if necessary. 
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CALCULATING THE PENETRATION DEPTH OF X-RAYS INTO YOUR SAMPLE 

How deeply X-rays penetrate into your sample depends on the mass absorption coefficient of 

your sample, the density of your sample, and the incident angle of the X-rays.  You can use 

HighScore Plus to calculate the penetration depth.  

 

1) Select the menu Tools > MAC Calculator 

2) Enter the chemical formula of you sample in 

the text field, then press enter 

a. If you have a mixture, enter each 

chemical formula one at a time 

b. Then enter the Weight % of each 

component in your mixture 

c. Click Calculate Mixture MAC button 

3) Click the button Calculate Penetration Depth 

4) Enter the appropriate information in the next page 

a. Packing is the fractional packing factor for your 

sample.  A value of 1 would mean 100% dense (ie 0% 

porosity).  The typical value for a packed powder is 0.7. 

b. Density is the theoretical density for your material.  

c. Incident angle is usually ½ 2θ 

d. With these values entered, the program will calculate the Penetration Depth of X-

rays into your sample.  If your sample is thicker than this, then your sample is 

considered “infinitely thick” 

 

 

 

 

V. LIST OF OTHER FEATURES IN HIGHSCORE PLUS 

HighScore Plus can be used for quantification of data through a number of ways.  Many of these 

are well-document in the help or in other tutorial materials available at 

http://prism.mit.edu/xray/tutorials.htm 

 

Some of the capabilities you might want to explore, and the place they are found in the help, are: 

1) Unit Cell Refinement 

a) See Live Lattice for quick fitting of a unit cell to observed data 

b) See Unit Cell Refinement for least-squares refinement of lattice parameters to observed 

peaks 

2) Line Profile Fitting 

a) See Line Profile Analysis for instructions on profile fitting peaks 

b) See Williamson-Hall Plot for using profile fitting to determine crystallite size 

3) Cluster Analysis- Used to sort multiple datasets by similarities and differences 

4) Rietveld Refinement  
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APPENDIX A.  OVERVIEW OF GRAPHICAL USER INTERFACE IN HIGHSCORE PLUS 

 

Panes  

There are up to four Panes in HSP. Each Pane is a window that contains a certain element of the 

file. The Panes are: 

 
A. Main Graphics has 6 tabs that show different views of your data for analysis 

♦ Analyze: shows the anchor scan, reference patterns, and any data manipulation or analysis 

that you have done. The Analyze tab must be active to do most data analyses 

♦ Compare: shows the Anchor scan, any additional scans, and reference patterns all overlayed  

♦ 2D, 3D and Isolines are different views to compare multiple scans. 

♦ Pattern: shows the stick patterns for any PDF reference patterns that you have loaded.  

 

B. Additional Graphics has 5 views showing modified plots of your data to assist analysis  

1) Zoom overview (default):  

a) displays the complete anchor scan and highlights the zoomed in range.  

b) You can use this to move the visible region in the main graphics: left click and drag the 

zoomed area to move it; drag the handles at the corners to resize 

2) Difference plot 

a) Shows you the difference between observed and calculated data when you are profile 

fitting or doing a Rietveld refinement 

3) Halfwidth plot 

a) Plots FWHM vs 2Theta for profile fit peaks  

4) All-in-one  

a) Complements Phase ID: it shows all peaks, the lines of the accepted (identified) phase 

patterns, the lines of a candidate pattern, and the lines currently unmatched by any 

accepted patterns (the residue) 

5) Pattern view 

a) Displays just the reference pattern stick patterns for accepted phases 

 

C. Lists Pane contains several tabs. Each one contains different information, controls, and tools 

that summarize your data or your analysis results.   

 

In any list, you can customize the columns of information shown.  

♦ Right-click in the body (the area showing information) of the Lists Pane 

♦ Select Customize Pattern List from near the bottom of the menu 

♦ In the dialogue window that opens, select the column headers that you want to add to the List 

♦ Drag the column header from the dialogue window into the column headers in the Lists Pane 

♦ You can re-order column headers by drag and dropping 

 

 The most useful tabs that you can add to the Lists Pane (from the View menu) are: 

1) Anchor Scan Data 

a) Shows the actual raw data contained in the anchor scan file 

2) Scan List 
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a) Shows a list of the anchor scan and all additional scans that have been loaded into the 

document. Columns can be set to show some information from the scan files, such as 

scan parameters (start angle, stop angle), Scan ID, etc.  

b) Right-clicking in this list gives you a menu that will allow you to do certain actions, such 

as changing which scan is the anchor scan, summing multiple scans, substracting a 

background scan from the anchor scan, etc 

3) Peak List 

a) Shows a list of all peaks that have been found through a peak search or profile fitting. 

Columns can be set to show information such as position, intensity, width, etc 

b) Right-clicking in this list gives you a menu that will allow you to manipulate the peak 

list, such as deleting a peak from the list, stripping K-alpha2, etc 

4) Pattern List 

a) Provides two lists: one of Accepted Reference Patterns and one of Candidate Reference 

Patterns 

b) All accepted reference patterns with a check mark are shown in the Main Graphics view 

and are considered matches to the anchor scan 

c) When manually searching the PDF database, all patterns retrieved are automatically 

loaded into the accepted reference pattern 

d) A search/match will load patterns into the candidate list, where they are considered 

possible matches 

e) Right clicking lets you access several options.   

5) Refinement Control 

a) Gives you information and controls for performing a Rietveld refinement 

6) Structure Plot 

a) Allows you to draw a 3D representation of a crystal structure that is loaded in the 

Refinement Control list 

7) Distances and Angles 

a) Allows you to calculate bond distances and angles for a crystal structure that is loaded in 

the Refinement Control list 

 

D. Object Inspector is a dynamic list that shows you detailed information about any object that 

you select in HSP. 

a)  For example, if you click on a data set in the Scan List, then the object inspector will 

give you access to all of the information included in the data file.  

b) If you float the mouse over a peak in the main graphics window, the object inspector will 

give you detailed information about that peak and the ability to control settings used in 

profile fitting that peak.  

c) If you select an object in the Refinement Control list, the object inspector will show you 

the current values and give you access to all applicable settings, values, constraints, and 

other information and controls relevant to that object.  

• Whenever you can’t find something somewhere else, look in the Object Inspector.  

• The object inspector can be part of the Lists Pane (default in the Phase-ID desktop) or it can 

be its own unique pane (default in Line Profile Analysis and Structures desktops)  
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Toolbars. 

When you are in the Phase-ID desktop, the toolbars that are automatically loaded are: 

• Standard Toolbar: Gives you the normal Windows functions—Save, Open, Cut, Copy, Paste, 

Undo, etc. 

• XRD Toolbox: Shortcuts to treatment and analysis functions used when processing XRD 

data 

• Tool Palette: Functions dealing with the cursor and zoom modes, graphics axes, and display 

tools. 

• Batches: Shortcut to automated batch routines for standard analyses 

• Readout: Shows the cursor position in terms of 2Theta, d-spacing, and intensity when the 

cursor is over the Main Graphics pane 

• Pattern: Functions to retrieve reference patterns, start a search-match and change search-

match scoring criteria 

• Display mode: Functions to switch on/off the display of certain data. This toolbar never 

changes the document or data 

• Desktop: Switch what desktop layout is being used 

 

 
 

 

Display Mode: 

 
 

 

 

 

 

 

 

 

Standard 

XRD Toolbox 

Batches 

Tool Palette 

Readout 

Pattern 

Display Mode 

Desktop 

Maximize Main 

Graphics to occupy 

the full screen; click 

again to shrink to 

normal size 

Show/Hide Functions 

which are useful 

during search-match 

Show/Hide Functions 

which are useful during 

Rietveld refinement 
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Tool Palette: 
 

 
 

 

 

 

XRD Toolbox 
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Change x and y axis 

scales 

Autoscale Y in 

Main Graphics 

Mouse Cursor controls 
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Mouse Cursor in Select Mode to 
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Graphics 

Profile Fitting 

Controls 
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Background 

Insert Peaks 

Graphically 
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Search 

Find PDF 
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doing a Search-Match 


